Webdock - Problems communicating with Epyc Host – Incident details

All systems operational

Problems communicating with Epyc Host

Resolved
Partial outage 1 %
Started 10 days agoLasted about 1 hour

Affected

Denmark: General Infrastructure

Degraded performance from 12:46 AM to 1:55 AM, Partial outage from 1:55 AM to 2:14 AM

Updates
  • Resolved
    Resolved

    Fortunately the issue was not as critical as feared and all services came up after a reboot. We saw at most 5 minutes of downtime here today. Thank you for your patience.

  • Update
    Update

    We have to now escalate this to a downtime scenario as we are completely unable to reach the control plane of this host. The host will need a reboot and some maintenance. This means all customers on this host will now go down for anything up to 2 hours unfortunately, depending on the severity of the issue. We will update once we know more.

  • Identified
    Identified

    We are having issues communicating with one of our Epyc hosts - all customers there are running fine, we just have problems interacting with and sending commands to the host system.