Webdock - Flaky network for some /24 in DK DC1 – Incident details

All systems operational

Flaky network for some /24 in DK DC1

Resolved
Degraded performance
Started 8 days agoLasted about 3 hours

Affected

Denmark: Network Infrastructure

Degraded performance from 9:28 AM to 12:21 PM

Updates
  • Resolved
    Resolved

    For the past two hours or so, no issues whatsoever. We are still investigating what happened exactly, and it's looking like some misconfiguration happened on our side. We will reopen this if we see further problems.

  • Investigating
    Investigating

    We are seeing intermittent packet loss on certain prefixes (IP ranges) in DK DC-1. This may be another small scale DOS which is not being properly mitigated. We are currently investigating this incident.