Webdock - Partial outage in DK DC affecting Webdock dashboard and Epyc/Ryzen instances – Incident details

All systems operational

Partial outage in DK DC affecting Webdock dashboard and Epyc/Ryzen instances

Resolved
Major outage
Started 8 days agoLasted about 1 hour

Affected

Denmark: Network Infrastructure

Partial outage from 12:46 AM to 2:10 AM

Webdock Dashboard

Major outage from 12:46 AM to 2:10 AM

Webdock Website

Major outage from 12:46 AM to 2:10 AM

Webdock Image Server

Major outage from 12:46 AM to 2:10 AM

Webdock REST API

Major outage from 12:46 AM to 2:10 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved and all customers and services are back up. We sincerely apologize for the inconvenience caused here tonight. The incident was indeed a power event, and our electrician will be investigating the root cause further in the morning and hopefully we can find the cause and prevent anything similar happening again in the future.

  • Identified
    Identified

    The incident unfortunately seems to be a complete power outage in the rack. A DC tech is en-route to the location to inspect the situation and hopefully power the rack back on. If this is a simple power event, we should be back up in about 45-60 minutes.

  • Investigating
    Investigating

    We are currently investigating this incident. A network-level event seems to have affected a single rack in our DC, taking down our dashboard and some related services, as well as a number of our Epyc/Ryzen customer instances.