Webdock - Issue with a single host – Incident details

All systems operational

Issue with a single host

Resolved
Partial outage 30 %
Started 2 days agoLasted 9 minutes

Affected

Denmark: General Infrastructure

Partial outage from 4:21 PM to 4:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    One of our container-based hosts needs a reboot. There will be downtime for few minutes