Webdock - A single host needs a reboot – Incident details

All systems operational

A single host needs a reboot

Resolved
Partial outage 30 %
Started 4 days agoLasted 13 minutes

Affected

Denmark: General Infrastructure

Partial outage from 6:25 AM to 6:38 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Sorry for the inconvenience.

  • Identified
    Identified

    One of our lxd-based hosts needs a reboot. Instances here will see some downtime.