Webdock - Network outage in Denmark – Incident details

All systems operational

Network outage in Denmark

Resolved
Partial outage
Started 6 months agoLasted 39 minutes

Affected

Denmark: Network Infrastructure

Partial outage from 5:39 AM to 6:17 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We apologize for the inconvenience for the small subset of our customers who experienced an outage this morning.

  • Investigating
    Investigating

    We are currently investigating this incident. This seems to be incorrect rerouting by our DOS provider Voxility