All systems operational

ISP Network Maintenance in Montreal Canada DC

Completed
Scheduled for April 25, 2024 at 1:00 PM – 2:24 PM

Affects

Canada: Network Infrastructure
Updates
  • Completed
    April 25, 2024 at 2:24 PM
    Completed
    April 25, 2024 at 2:24 PM

    Our ISP reports maintenance has been completed and all systems operational. We saw about 61 seconds of outage during the maintenance. We apologize for any inconvenience this brief disruption may have cause and than you for your patience today.

  • Update
    April 25, 2024 at 1:46 PM
    In progress
    April 25, 2024 at 1:46 PM

    The maintenance is ongoing and has not resulted in any downtime yet. We hope to avoid downtime alltogether. However, things are running a bit long, so we are extending the maintenance window for another hour.

  • In progress
    April 25, 2024 at 1:00 PM
    In progress
    April 25, 2024 at 1:00 PM
    Maintenance is now in progress
  • Planned
    April 25, 2024 at 1:00 PM
    Planned
    April 25, 2024 at 1:00 PM

    Our ISP has alerted us they will be doing some brief maintenance in the Montreal DC this thursday at 09.00 AM Montreal Time or 15.00 CEST. The maintenance should be super brief and they claim we should see no more than 5 minutes of downtime, presumably just a few seconds.

    We are however erring on the safe side and announcing a 1 hour maintenance window where you may loose connectivity.