All systems operational

Host needs kernel upgrade and restart in Canada

Completed
Scheduled for March 28, 2024 at 10:38 PM – 11:14 PM

Affects

Canada: General Infrastructure
Updates
  • Completed
    March 28, 2024 at 11:14 PM
    Completed
    March 28, 2024 at 11:14 PM

    The maintenance took a bit longer than expected but has now completed. All VPS servers are up.

  • In progress
    March 28, 2024 at 10:38 PM
    In progress
    March 28, 2024 at 10:38 PM
    Maintenance is now in progress
  • Planned
    March 28, 2024 at 10:38 PM
    Planned
    March 28, 2024 at 10:38 PM

    We have a host machine in Canada which needs a kernel upgrade and reboot. Your VPS will go down for at most 15-20 minutes, usually a lot less. You can check if your server(s) are affected by logging in to Webdock as this will then be shown at the top of the page in a red alert window.