All systems operational

Network outage in Canada

Resolved
Major outage
Started about 1 month ago Lasted about 2 hours

Affected

Canada: Network Infrastructure
Updates
  • Resolved
    Resolved

    This incident has been resolved as of 8 minutes ago. We apologize for the long duration of this outage today, but it was difficult for the network team to identify the core issue.

  • Identified
    Identified

    Unfortunately this looks like a potentially long-duration outage as neither our team or ISP are able to identify the issue at this time. They are continuing work on analyzing the situation. We hope to be able to update with more concrete information soon.

  • Monitoring
    Monitoring

    This is looking more and more like an equipment failure. Both our ISP and our network team are still diagnosing the issue and rebooting key equipment etc.

  • Identified
    Update

    We are continuing to work on a fix for this incident. We see traffic stopping at our ISP in the datacenter and we can reach the internet from our equipment, which indicates (thus far) that this is some fault with our ISP. We are not under attack or anything like that. We will update here once we know more.

  • Identified
    Identified

    We are seeing a network outage in Canada. We are investigating the cause.