Webdock - IPv6 Connectivity issues in Canada – Incident details
All systems operational
IPv6 Connectivity issues in Canada
Resolved
Partial outage
Started almost 2 years agoLasted less than a minute
Affected
Canada: Network Infrastructure
Operational from 8:00 AM to 8:00 AM
Updates
Resolved
Resolved
Our ISP has finally managed to resolve this incident. We apologize for any inconvenience caused.
Monitoring
Monitoring
We have an update on this: Our ISP in Canada reports this is on their end and it's outside the Webdock network / our sphere of control. They are looking into the matter. We will keep you updated here as we learn more.
Identified
Identified
We are seeing problems connecting with IPv6 in Canada right now which is causing some problems and making our network look like it is hanging or slow. We are investigating the cause.
Monitoring
Monitoring
We are seeing problems connecting with IPv6 in Canada right now which is causing some problems and making our network look like it is hanging or slow. We are investigating the cause.