Webdock - A single host needs a reboot – Incident details

All systems operational

A single host needs a reboot

Resolved
Partial outage
Started 8 days agoLasted 9 minutes

Affected

Denmark: General Infrastructure

Partial outage from 3:44 AM to 3:53 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    The host needs a reboot for normal operation. There will be 2-5 minutes of downtime. Sorry for the inconvenience.