Webdock - Issue with a host that requires a reboot – Incident details

All systems operational

Issue with a host that requires a reboot

Resolved
Partial outage 30 %
Started 16 days agoLasted 11 minutes

Affected

Denmark: General Infrastructure

Partial outage from 7:20 AM to 7:31 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Truly sorry for the inconvenience caused.

  • Identified
    Identified

    VPSes will go down (unreachable) for a few minutes.