Webdock - Issue with two container-based hosts – Incident details

All systems operational

Issue with two container-based hosts

Resolved
Partial outage 30 %
Started 22 days agoLasted 16 minutes

Affected

Denmark: General Infrastructure

Partial outage from 9:13 AM to 9:29 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. All servers up and running.

    Sorry for the inconvenience caused.

  • Identified
    Identified
    There was issue with two hosts. Both need a reboot to fix the hung-up kernel