Webdock - Issue with a another host – Incident details

All systems operational

Issue with a another host

Resolved
Partial outage 30 %
Started 3 months agoLasted 15 minutes

Affected

Denmark: General Infrastructure

Partial outage from 11:41 AM to 11:56 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Our sincere apologies for the inconvenience

  • Identified
    Identified

    A host needs a kernel upgrade. Rebooting is required. All VPSes will see dwontime of few minutes.