Webdock - Issue with one of our hosts – Incident details

All systems operational

Issue with one of our hosts

Resolved
Partial outage 30 %
Started 3 months agoLasted 8 minutes

Affected

Denmark: General Infrastructure

Partial outage from 7:55 AM to 8:03 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    Sorry for the inconvenience.

  • Identified
    Identified
    One of our host needs a reboot. Seems to be a frozen kernel. All VPSes will experience a downtime. At max 15 minutes. Sorry for the inconvenience