Webdock - Single fiber connect to our ISP down – Incident details

All systems operational

Single fiber connect to our ISP down

Resolved
Partial outage
Started about 5 hours agoLasted 33 minutes

Affected

Denmark: Network Infrastructure

Partial outage from 10:00 AM to 10:33 AM

Updates
  • Resolved
    Resolved

    As of 7 minutes ago the malfunctioning prefix came back up. We apologize for the inconvenience and will be working towards preventing anything like this happening again in the event of a fiber outage. Thanks again for your patience during these ~40 minutes we lost connectivity today.

  • Update
    Update

    Our network team is implementing a fix for the missing routes to 77.37.96.0/23. We hope to be back online with this ip range soon. To recap: A fiber went down from our primary ISP and again we experience that they have incorrect configuration on our secondary link which is causing this issue. After this incident, we will be implementing more automated detection and failover mechanisms to prevent this sort of incident happening again in the future. Thank you for your patience.

  • Monitoring
    Monitoring

    Our ISP seems to have incorrectly configured one of our ranges again, this time 77.37.96.0/23 - we will now attempt a reroute through our backup BGP provider to restore connectivity.

  • Identified
    Identified

    We have a fiber outage on a single link from our ISP. We are looking into if customer workloads are affected.