Webdock - Host needs kernel upgrade and restart in Canada – Incident details

All systems operational

Host needs kernel upgrade and restart in Canada

Resolved
Operational
Started 10 days agoLasted 29 minutes

Affected

Canada: General Infrastructure

Partial outage from 7:39 AM to 8:08 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved all customer instances are operational again. We apologize for the inconvenience.

  • Identified
    Identified

    We have a host in Canada which is misbehaving and needs a reboot. Your VPS will be down for up to 15 minutes. If you want to know if you are affected, log in to Webdock and there will be a big alert at the top of the screen informing you which servers may be impacted.