Webdock - Storage backend in Denmark down for maintenance – Incident details

All systems operational

Storage backend in Denmark down for maintenance

Resolved
Under maintenance
Started 20 days agoLasted about 5 hours

Affected

Denmark: Storage Backend

Under maintenance from 10:23 AM to 3:43 PM

Updates
  • Resolved
    Resolved

    Storage backend is once again operational and accessible. Thank you for your patience.

  • Identified
    Identified

    We are performing some maintenance on our storage system in Denmark in order to improve functionality. You should be able to perform snapshot operations again a bit later today. We apologize for any inconvenience caused.