Webdock - Host down in Denmark – Incident details

All systems operational

Host down in Denmark

Resolved
Partial outage
Started 3 months agoLasted 10 minutes

Affected

Denmark: General Infrastructure

Partial outage from 8:15 AM to 8:25 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. All customer VPS servers are up. This was a kernel crash related to a memory pressure issue, which has now been resolved. This crash should not happen again on this host system.

  • Investigating
    Investigating
    We are currently investigating this incident.